Package Details: bitwig-studio 2.2.1-1

Git Clone URL: https://aur.archlinux.org/bitwig-studio.git (read-only)
Package Base: bitwig-studio
Description: Digital audio workstation for music production, remixing and live performance
Upstream URL: https://www.bitwig.com/
Keywords: audio daw multimedia music
Licenses: custom
Conflicts: bitwig-8-track, bitwig-studio-legacy
Provides: bitwig-studio
Submitter: stylemistake
Maintainer: stylemistake (mkzero)
Last Packager: stylemistake
Votes: 60
Popularity: 1.238930
First Submitted: 2016-03-28 16:43
Last Updated: 2017-10-19 19:27

Latest Comments

jonathon commented on 2017-03-03 15:37

It's working OK for me on two installs with jack2 (plus cadence-git).

liam1895 commented on 2017-03-02 06:52

Is there a missing package? When installing and trying to use jack audio in bitwig interface I keep getting the error "error loading jack package: jack_get_version_string"

stylemistake commented on 2017-03-01 01:01

Created bitwig-studio-legacy for those who are unhappy with licensing model of 2.0.

jonathon commented on 2017-03-01 00:02

Given the new licensing model would a bitwig-studio-legacy (or similar) package for 1.3.15 be a useful thing?

interferon commented on 2017-03-01 00:01

Greetings, I think that there should be two different packages for Bitwig 1.3 and Bitwig 2.0, since those with a license for Bitwig 1.3 who did not buy the upgrade can only use the demo version of Bitwig 2, so they will likely not want to upgrade.

chilango commented on 2017-02-28 22:21

Thanks for pushing the package for Bitwig 2.0 so quickly!

stylemistake commented on 2016-12-09 12:27

Created an automated script for incrementing this package version. Tell me if something breaks.

chilango commented on 2016-11-13 20:21

Nah don't sweat it, thanks for maintaining the package.

stylemistake commented on 2016-11-13 20:01

I rushed pushing a new version without actually checking if it builds. Fixed md5sums.

nvllsvm commented on 2016-11-13 18:44

The hash included in 1.3.14-1 is incorrect. The hash for 1.3.13 was mistakenly used instead.

All comments