Package Details: brightside 1.4.0-3

Git Clone URL: https://aur.archlinux.org/brightside.git (read-only)
Package Base: brightside
Description: A tool to set up hotcorners regardless of the WM or DE in use
Upstream URL: http://linux.softpedia.com/get/Desktop-Environment/Tools/Brightside-3672.shtml
Licenses: GPL2
Submitter: Ste74
Maintainer: Ste74
Last Packager: Ste74
Votes: 3
Popularity: 0.179424
First Submitted: 2016-01-04 10:51
Last Updated: 2017-02-22 20:47

Latest Comments

alfredo.ardito commented on 2017-06-13 20:19

I tried building it again and it worked.

alfredo.ardito commented on 2017-06-12 19:18

Error Building:

Total Removed Size: 8.94 MiB

:: Do you want to remove these packages? [Y/n]
:: Running pre-transaction hooks...
(1/1) Uninstalling GConf schemas...
killall: /proc lacks process entries (not mounted ?)
:: Processing package changes...
killall: /proc lacks process entries (not mounted ?)
(1/2) removing gnome-vfs-nosmb [####################################################################] 100%
(2/2) removing gnome-mime-data [####################################################################] 100%
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Restart building brightside ? [y/N]
==> -----------------------------------

sergey.orloff commented on 2017-04-01 12:53

Hello @ Ste74!
Brightside is a great program and it's good that you support it!
Help me deal with one problem.
With one monitor (DVI=0) everything works well.
I connected a second monitor (HDMI=0). It is to the right of the first.
So I set it on the right in the system settings.
Now brightside works only with the left - upper and lower corners.
And the right side do not work.
Is it possible to configure brightside to work with only one first monitor?
I will be grateful for the help in solving the issue.
Best regards, Sergey.

alfredo.ardito commented on 2017-02-23 13:21

Great, with the last commit, it build and installs without errors. thx

alfredo.ardito commented on 2017-02-20 22:56

Hello, I tried to build brightside again after the last commit and I got the following error due to the conflict between gnome-vfs-nosmb and gnome-vfs
-----------------------------------------------------------
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: gnome-vfs-nosmb and gnome-vfs are in conflict
==> WARNING: Your packages are saved in /tmp/yaourt-tmp-aurbuilder
==> Restart building brightside ? [y/N]
==> -----------------------------------
==>
==> ERROR: unable to update

skintigth commented on 2017-02-20 05:58

I have the same problem, libgnome, libbonoboui, libgnomeui, can't find the target gnome-vfs

Edit:
I solved the problem installing gnome-vfs-nosmb

alfredo.ardito commented on 2017-01-31 17:46

Cannot install Brightside because when it tries to build libgnome dependency it cannot find the target gnome-vfs file which is missing.