Package Details: ffmpeg0.10 0.10.16-3

Git Clone URL: https://aur.archlinux.org/ffmpeg0.10.git (read-only)
Package Base: ffmpeg0.10
Description: Complete solution to record, convert and stream audio and video
Upstream URL: http://ffmpeg.org/
Licenses: GPL
Provides: ffmpeg-compat, libavcodec.so, libavdevice.so, libavfilter.so, libavformat.so, libavutil.so, libpostproc.so, libswresample.so, libswscale.so
Replaces: ffmpeg-compat
Submitter: Barthalion
Maintainer: None
Last Packager: zoe
Votes: 31
Popularity: 7.757085
First Submitted: 2017-01-20 20:26
Last Updated: 2017-01-26 09:38

Required by (63)

Sources (2)

Latest Comments

jshap70 commented on 2018-02-08 06:55

kind of frustrating that this keeps happening, but I guess it's a symptom of us being forced (probably by spotify) to use this outdated package. unfortunately I'm afraid that one of these days there's going to be an update that is actually incompatible.

ector commented on 2018-02-06 15:44

ok, I did so I gave: sudo pacman -Rdd libvpx It is given sudo pacman -Syu

Niklas commented on 2018-02-06 14:39

Recompiling is all you need to do. Bump the pkgrel flag and rebuild or reinstall from AUR and it will work again

ector commented on 2018-02-06 10:16

i have this error: error: failed to prepare transaction (could not satisfy dependencies) :: ffmpeg0.10: installing libvpx (1.7.0-1) breaks dependency 'libvpx.so=4-64'

axfelix commented on 2018-02-06 05:05

Hitting one of these again...

error: failed to prepare transaction (could not satisfy dependencies) :: ffmpeg0.10: installing libvpx (1.7.0-1) breaks dependency 'libvpx.so=4-64'

WFV commented on 2018-01-21 20:14

current version solves "error: missing 'libx264.so=148-64' dependency for 'ffmpeg0.10'" for me, no uninstall/reinstall. The dependency broke with the last repo ffmpeg update - I installed them (ffmpeg and libx264) by "pacman -Sdd", probably not the recommended approach but otherwise couldn't get system to update...

zoe commented on 2018-01-19 08:57

  • uninstall ffmpeg0.10
  • update
  • reinstall ffmpeg0.10

DID WORK for me

frankspace commented on 2018-01-13 05:02

Recompiling, tedious though it might be, worked for me, so I'm fairly sure this just needs a version bump.

keepitsimpleengr commented on 2018-01-12 22:10

uninstall ffmpeg0.10 - update - reinstall ffmpeg0.10 did not work.

keepitsimpleengr commented on 2018-01-12 18:42

:: ffmpeg0.10: installing libx264 (2:152.20171224-1) breaks dependency 'libx264.so=148-64'

libx264-10bit 2:152.20171224-1

All comments