Package Details: gitter 3.1.0-3

Git Clone URL: https://aur.archlinux.org/gitter.git (read-only)
Package Base: gitter
Description: Where developers come to talk
Upstream URL: https://gitlab.com/gitlab-org/gitter/desktop/
Licenses: MIT
Submitter: Moncader
Maintainer: aquarix
Last Packager: aquarix
Votes: 40
Popularity: 1.237103
First Submitted: 2015-04-28 08:53
Last Updated: 2017-07-21 10:05

Latest Comments

parkerlreed commented on 2017-07-19 01:23

gtk2 is a requirement

4javier commented on 2017-05-23 17:05

Hi. I want just to notify that this is the git repo for the source code
https://github.com/gitterHQ/desktop

hutliver commented on 2016-11-05 21:11

@aquarix program not working for me, on startup displays a blank window with "401"

aquarix commented on 2016-08-19 09:33

lib32-gitter will hopefully be deleted soon, as I figured out how to add 32bit support to this package

davidmcinnis commented on 2016-08-18 23:22

works after I change gitter.sh:

>------------------------------------------------------------<
#! /usr/bin/env bash

LD_LIBRARY_PATH=/opt/Gitter/lib /opt/Gitter/linux32/Gitter $*
>------------------------------------------------------------<

aquarix commented on 2016-08-17 16:57

@davidmcinnis
Could you try this patch for PKGBUILD? It seems to build, but I can't test it on my system. If everything is okay, I'd create lib32-gitter with the modified PKGBUILD.

https://gist.github.com/to266/fd9a9b1363bad4611f18263a1de33fbe#file-gitter-32bit-build-patch

davidmcinnis commented on 2016-05-16 00:33

Could you please add i686 support?

https://update.gitter.im/linux32/latest

Thanks,

-Dave

aquarix commented on 2016-04-14 15:19

@shen you probably want this:

https://aur.archlinux.org/packages/uberwriter/

shen commented on 2016-04-14 15:14

Error in file "/usr/share/applications/extras-uberwriter.desktop": "asdas/dkwodw" is an invalid MIME type ("asdas" is an unregistered media type)

aquarix commented on 2016-02-29 12:59

Thanks for the pointers, adopted

All comments