Package Details: praat 6.0.05-1

Git Clone URL: https://aur.archlinux.org/praat.git (read-only)
Package Base: praat
Description: A tool for 'Doing Phonetics by computer'
Upstream URL: http://www.fon.hum.uva.nl/praat/
Licenses: GPL
Submitter: jpate
Maintainer: jpate
Last Packager: jpate
Votes: 26
Popularity: 1.158215
First Submitted: 2010-03-09 18:13
Last Updated: 2015-11-13 15:38

Latest Comments

MaoCPU commented on 2016-02-19 22:16

I used https://gist.github.com/MaoPU/4f3339dd146bb52d5efa to update to 6.0.15. Seems to work.

jpate commented on 2015-11-02 15:29

Development has now moved to github, and rather than create a -git package, the PKGBUILD downloads a pre-built binary. This was made possible by a change so that Praat calls pulseaudio directly, and the hard-coded change to PULSE_LATENCY_MSEC is no longer necessary.

rmanne commented on 2015-09-27 14:56

The sources for 5.4.20 are available. (September 26)
EDIT: rather, the sources for 5.4.17 are no longer available.

rmanne commented on 2015-09-27 14:51

The sources for 5.4.20 are available (September 26th).

diegoM commented on 2015-09-03 19:01

Hi John, the sources of 5.4.15 version are not avalaibale.

I use this PKGBUILD (http://dpaste.com/1WPXTPH) to install 5.4.17 version.

jpate commented on 2015-08-11 17:07

The new PKGBUILD removes a line in the praat source that tinkers with pulseaudio environment variables, hardcoding PULSE_LATENCY_MSEC to 1. This value causes terrible audio for me, and hard-coding the environment variable seems like a no-no. I'll contact Paul Boersma to try to change it upstream.

pankid commented on 2015-08-11 14:25

Here is a working pkgbuild for the new version, 5.4.15

http://paste.debian.net/291333/

jpate commented on 2015-02-07 10:19

I've updated (although the changelog indicates the only changes have to do with running on windows). In the future, you can click "flag package out-of-date" if the only issue is an upstream update.

iwaka commented on 2015-02-06 20:10

Thanks to jpate for maintaining this valuable package! The upstream package has been updated, please update here. Cheers!

jpate commented on 2014-12-20 04:44

I've updated the package. Please install the updated package and let me know if you still have sound problems

All comments